PDA

View Full Version : Site Problem?



Rage in a Cage
2005-04-04, 18:20
Sgt. Rock, on your mainpage the menu at the left of the page does not seem to be working correctly. For instance if I want to look at a review, the menu will work until I get to the point that I have to click on it. I click and nothing happens.
I only noticed it because another member had a question a navigating the site. It may be something left over from the hacker.

SGT Rock
2005-04-04, 18:28
Try holding down the control key when you hit a link. I sometimes have the same problem because of a pop-up blocker even though the link usually opens in the same window.

Rage in a Cage
2005-04-04, 20:05
I tried holding the control key when I hit a link but no luck. It is likely something on my end. I will have to do a little research. This is a fairly new computer and I am not yet familiar with everything. I'll figure it out. Thanks

One more thing, I noticed on the front page your salute to SFC Smith. I ran across some articles today that you may wish to include.

http://www.msnbc.msn.com/id/7379706/

http://famulus.msnbc.com/famulusgen/ap04-03-224121.asp?t=apnew&vts=4420051520

Lanthar
2005-04-05, 10:59
Have you tried Firefox (http://www.mozilla.org/). Works great on this site an others.

Rage in a Cage
2005-04-05, 17:09
Have you tried Firefox (http://www.mozilla.org/). Works great on this site an others.
No I hadn't. I will take a look at them after I finish wrestling my new moniter. I still tend to take the "beat it into submission" approach with computer issues, hence the recent need of a new moniter. :bawling: