PDA

View Full Version : Can't Post?



SGT Rock
2003-01-14, 22:34
Are you having problems posting?

I get a few e-mails asking about this, and here is the problem:

When you register, the e-mail account you specified is sent an e-mail to confirm registration. This is so someone cannot sign you up without your permission. It also keeps the users as real as possible since someone may try to create another account using a fake name, but generally only uses one e-mail.

The solution:

Hopefully you put your e-mail in correctly when you signed up. If you did, then simply check your in box and reply to the confirmation e-mail.

Occasionally you screw up and hit the submitt button without catching it. If this happens, create a new account and confirm it, then message me by IM, PM, or e-mail and I'll delete the wrong account and do any editing to the new account to get user name or whatever else fixed.

Hope this helps.

Justme
2003-01-14, 22:49
Sgt. Rock,

No real problem, but I did as you said when I originally signed up here, when you started this site after Whiteblaze.net was shut down. I did register with my name Walkerat99 and the email address that I always use. I then waited most of the day and never did receive confirmation via email so I just used another name and registered again. The second time with the name I am now using was no problem at all. The strange part was when I registered as Walkerat99 and then checked the site, it showed that I was a member, but still I could not post. It even welcomed me as a new member at the top of the page. Also when I tried to re-register as Walkerat99 it kept telling me I was already a member... and would not let me register. At any rate, it is not important but so you would know if anyone else has this problem. It is fine with me, I will just use this name I am now using it is no problem..

Thanks once again for all the time and work you put into this site for the benifit for all of us.... I appreciate it very much as I am sure others do also.

Sincerely,
Ed

SGT Rock
2003-01-15, 00:41
I can fix that if you want me too.

Never mind, I just did. Try it now.

MinnesotaSmith
2004-11-24, 14:31
The system won't let me PM you anymore, and gives that as the reason.

BTW, I STILL can't log into White Blaze. AT Troll has tried giving me a new password, and it doesn't work, either.

SGT Rock
2004-11-28, 11:41
It sounds like you need to delete your cookies and try loging on again. The reason you couldn't PM me anymore was my mailbox was full. I cleaned it out some.